Previous Entry | Next Entry

oh bloody arrrgh

  • Mar. 30th, 2009 at 8:27 PM
pontisbright: pontisbright (Default)
Is anyone else having, or hearing of, major LJ borkage issues? The sodding thing has been buggered for me for over a week now (incredibly slow loading, partial layouts, no userpics, general sensation of being on the internet in about 1992) and I am about to implode.

Incidentally, it is alarming to note how much of my casual daily farting about on the internet time = LJ. Woe. Also I have been watching lots of Blake's 7, and there was SENTIENT VAMPIRE SAND, and LJ did not want me to share this with you. CRUELTY, THY NAME IS FRANK.


ETA: sorry for not replying properly, but evidently to do so I would need to be here until 2179, and I wouldn't want to freak your descendents out with how the internet was a bit weird in the 'anciente tyme'. Ye gods, though. I could be making PSYCHIC WEREWOLF PORRIDGE icons RIGHT NOW, dammit.

Comments

ext_3685: Stylized electric-blue teapot, with blue text caption "Brewster North" (Default)
[identity profile] brewsternorth.livejournal.com wrote:
Mar. 30th, 2009 08:38 pm (UTC)
Something like that happened to me last night, but since I was accessing it through a v. flaky wireless (wobbling between 15% and 75% signal without warning) connection I wasn't sure if it was LJ bombing on me or the wi-fi.

[livejournal.com profile] jigglykat was observing that a lot of her internets time is spent on LJ too. When I'm not directly on a LJ-domain page, I'm often on a page referred to by LJ or within about three degrees of surfing separation thereof.

Sentient vampire sand? That is not from "Trial of a Time Lord"? So there.
[identity profile] pontisbright.livejournal.com wrote:
Mar. 30th, 2009 10:31 pm (UTC)
Urgh, just took 5 mins to get to the 'reply' screen. This is deeply depressing (and clearly not an apparent problem at my end, since all other web stuff seems fine).

B7 did it first! NYAH!
[identity profile] gingerelanor.livejournal.com wrote:
Mar. 30th, 2009 08:42 pm (UTC)
It's working fine for me... which is just as well as 99% of my internet time is Lj...
[identity profile] rhube.livejournal.com wrote:
Mar. 30th, 2009 09:02 pm (UTC)
I've had a couple of difficult moments, but no more than usual. However, it does sound like Frank has been horrifically cruel. I mean, SENTIENT VAMPIRE SAND!!!! AND IT WAS ON BLAKES 7!!!
[identity profile] frightened.livejournal.com wrote:
Mar. 30th, 2009 09:42 pm (UTC)
A lot of slow loading, but it's hard to tell if that's LJ or my cheap-ass wireless adapter.
[identity profile] vandonovan.livejournal.com wrote:
Mar. 30th, 2009 09:50 pm (UTC)
No problems with me and LJ. I AM WOEFUL THAT I DID NOT GET MORE VAMPIRE SAND DISCUSSION WITH YOU AND OMG WHAT WAS SERVALAN THINKING.
[identity profile] pontisbright.livejournal.com wrote:
Mar. 30th, 2009 10:58 pm (UTC)
Servalan/Tarrant. I mean, honestly, please please please what the hell are you doing no. Bewildering. There is so much win and so much utter fail in that one episode package (much like a lot of S4 indeed, apart from that one with Dayna and YOU LOOOOOOOOOOOOOOVE HIM which is nothing but fail). Holy crap, ORBIT, THOUHG!!!!

Goddammit why is LJ broken NOW why why i need to discuss Avon trying to kill Vila ffs whyyyyyyyyyyyyyyy?
[identity profile] vandonovan.livejournal.com wrote:
Mar. 30th, 2009 11:03 pm (UTC)
Ahahaha yeah. I love a lot of S4, but there is a lot of fail too, ahhaha


And, OH ORBIT. I both love and hate it so. It is the thing that fanfics are made of.
ext_24883: (Default)
[identity profile] redscharlach.livejournal.com wrote:
Mar. 30th, 2009 09:57 pm (UTC)
I am now trying to think of things that could possibly be better than SENTIENT VAMPIRE SAND, and it's very difficult. PSYCHIC WEREWOLF PORRIDGE, perhaps? SOCIALIST GHOST JELLY??
[identity profile] taleya.livejournal.com wrote:
Mar. 30th, 2009 11:22 pm (UTC)
Gneesh. I'd say dump your cache and restart your browser. It's been a wee bit odd on and off, but nothing to the magnitude you're describing >.
[identity profile] palmetto.livejournal.com wrote:
Mar. 31st, 2009 01:23 am (UTC)
Have you downloaded anything from Megaupload recently? There's a trojan that's been attacking downloaders. :(

http://seperis.livejournal.com/705228.html
[identity profile] --kali--.livejournal.com wrote:
Mar. 31st, 2009 06:15 pm (UTC)
I'm having the no userpics thing at the moment too, but otherwise is appears to be working, slowly, but it is working. (Apart from expanding comments which it's throwing a real wobbly about).
(Anonymous) wrote:
Sep. 17th, 2009 11:00 am (UTC)
Hello my friends!
Hello my friends!